Det är ngt konstigt med bilderna...

Gå ner

Det är ngt konstigt med bilderna... Empty Det är ngt konstigt med bilderna...

Inlägg av linusorn i fre sep 27 2019, 23:25

Hej!
Ett konstigt fenomen med bilderna har uppstått när jag går in på forumet. Vissa användares bilder blir extremt "inzoomade" så att bara en del av bilden går att se. De är inte heller klickbara längre. Jag vet inte om det beror på var man hostar sina bilder. Stefans bilder är inga problem, medan Jannes och Tommys till exempel har drabbats av detta problem. Har rensat cache och alla andra finurligheter jag kan komma på. Är det någon som har ett tips eller är det någon annan som har samma problem?
Mvh
Linus

linusorn


Till överst på sidan Gå ner

Det är ngt konstigt med bilderna... Empty Sv: Det är ngt konstigt med bilderna...

Inlägg av linusorn i fre sep 27 2019, 23:26

Kanske ska lägga till att detta fenomen uppstår i mobilen, jag har inte kollat med datorn

linusorn


Till överst på sidan Gå ner

Det är ngt konstigt med bilderna... Empty Sv: Det är ngt konstigt med bilderna...

Inlägg av Stefan E i lör sep 28 2019, 10:56

Jag råkade ut för detsamma alldeles nyss på datorn...

Jag skriver alla mina inlägg i datorn (som ett Word-dokument) och sedan klipper o klistrar jag in det på forumet (Ctrl-A/Ctrl-C) och sedan i forumet Höger musknapp/Infoga) i textrutan.

Jag använder Flickr och jag vet att Tommy använder samma bild-host.

Hur gör du Tommy?

Stefan  sunny
Stefan E
Stefan E
Linkebodamannen
Linkebodamannen


Till överst på sidan Gå ner

Det är ngt konstigt med bilderna... Empty Sv: Det är ngt konstigt med bilderna...

Inlägg av linusorn i lör sep 28 2019, 11:05

Det konstiga är att det bara är de senaste posterna också. Tittar jag i Cas tråd om svarta änkan så är allt normalt fram till inlägget med 3D-utskrifterna. Där blir bilderna inzoomade. scratch

linusorn


Till överst på sidan Gå ner

Det är ngt konstigt med bilderna... Empty Sv: Det är ngt konstigt med bilderna...

Inlägg av TommyKillander i lör sep 28 2019, 11:33

@Stefan E skrev:Jag råkade ut för detsamma alldeles nyss på datorn...

Jag skriver alla mina inlägg i datorn (som ett Word-dokument) och sedan klipper o klistrar jag in det på forumet (Ctrl-A/Ctrl-C) och sedan i forumet Höger musknapp/Infoga) i textrutan.

Jag använder Flickr och jag vet att Tommy använder samma bild-host.

Hur gör du Tommy?

Stefan  sunny

Jag har noterat detta också, det verkar som bilderna inte skalas om för att passa på sidan utan att dom visas i original-storlek.... Jag såg det på ett par "citerade" bilder.

Jag skriver texten direkt in i editorn på forumet och klipper-å-klistrar in länkar från Flickr, där jag raderar all "onödig" markup (HTML) jag kan ju testa båda alternativen för att se om det gör någon skillnad:

Enbart IMG-tagg:
Det är ngt konstigt med bilderna... 48784098112_71c8034312_k

Hela strängen med all HTML:
Det är ngt konstigt med bilderna... 48784098112_71c8034312_kIMG_20190923_192844 by Tommy Killander, on Flickr

När jag förhandsgranskar ser det OK ut.... är det någon skillnad i er ända ?

cheers
Tommy
TommyKillander
TommyKillander


Till överst på sidan Gå ner

Det är ngt konstigt med bilderna... Empty Sv: Det är ngt konstigt med bilderna...

Inlägg av Stefan E i lör sep 28 2019, 12:01

Nej, nu ser dina bilder helt normala ut!

jag tror det är forumets "skalningsfunktion"/upplösningsfunktion som spökar.

I början skrev jag inläggen direkt i rutan på forumet, men när jag tappat/förlorat/blivit "time-outad" ett antal gånger och förlorat flera långa inlägg,  började jag skriva i word på datorn i stället.
Lite omständligare, ja, men framförallt förlorar jag inget om något går fel, det är bara att göra om, göra rätt, och jag 
sparar alltid alla inlägg jag gör på datorn.

Sedan får man ju editera bort överflödiga textsträngar, rätta stavfel och snygga till inlägget när man sparat ner det på forumet.

Lite pyssel är det allt, men roligt.

Stefan  sunny
Stefan E
Stefan E
Linkebodamannen
Linkebodamannen


Till överst på sidan Gå ner

Det är ngt konstigt med bilderna... Empty Sv: Det är ngt konstigt med bilderna...

Inlägg av linusorn i lör sep 28 2019, 18:52

För mig är det ingen skillnad på bilderna. Jag kan se armen och lite av magen. Antar att hela figuren ska synas? Skönt att veta att det inte är fel i min ända iaf och att fler sett detta. Kanske någon av administratörerna kan sparka runt lite i maskineriet?

linusorn


Till överst på sidan Gå ner

Det är ngt konstigt med bilderna... Empty Sv: Det är ngt konstigt med bilderna...

Inlägg av Janne.S i sön sep 29 2019, 18:44

Ser inget mysko med bilderna....

Kvarstår problemet när du växlar mellan mobilversion och klassisk vy?
Janne.S
Janne.S
Moderator
Moderator


Till överst på sidan Gå ner

Det är ngt konstigt med bilderna... Empty Sv: Det är ngt konstigt med bilderna...

Inlägg av linusorn i sön sep 29 2019, 22:22

När jag använder min ordinarie webläsare som alltid ser till att jag är på klassisk vy blir det problem. När jag använder Firefox som kör mobilvy fungerar bilderna. Tyvärr tycker jag att sidan fungerar sämre i mobilvy, så vore trevligt med klassisk vy.😀
Edit: Provade att gå in med Firefox och upptäckte att man kunde växla till klassisk vy. Där funkar allt som det ska. Konstigt... Är nog dags att överge min favorit webläsare, börjar fungera sämre och sämre med varje uppdatering.

linusorn


Till överst på sidan Gå ner

Det är ngt konstigt med bilderna... Empty Sv: Det är ngt konstigt med bilderna...

Inlägg av cas i mån sep 30 2019, 08:30

Nu ser det mystiskt i Chrome på datorn!
Tommys bilder skalas inte alls ner, så dom blir istället jättestora oavsett.
Mina bilder i Svarta änkan-tråden är ok fram till 20e september, sen skalas dom inte ner längre.

Startar om Chrome och prövar igen.

_________________
På byggbordet just nu:
Norsk Mosquito 1/48, Öken-Tiffy 1/48

På skämshyllan:
J35F Draken 1/48, P-47N 1/48, Bf110C 1/48, Sea Vixen 1/48,  Kfir C2 1/72
cas
cas
Vicesheriff


Till överst på sidan Gå ner

Det är ngt konstigt med bilderna... Empty Sv: Det är ngt konstigt med bilderna...

Inlägg av cas i mån sep 30 2019, 08:34

Nu funkar Tommys bilder som dom skall!
Och de flesta av mina också....
Helskumt!

_________________
På byggbordet just nu:
Norsk Mosquito 1/48, Öken-Tiffy 1/48

På skämshyllan:
J35F Draken 1/48, P-47N 1/48, Bf110C 1/48, Sea Vixen 1/48,  Kfir C2 1/72
cas
cas
Vicesheriff


Till överst på sidan Gå ner

Det är ngt konstigt med bilderna... Empty Sv: Det är ngt konstigt med bilderna...

Inlägg av Ola i sön okt 27 2019, 15:24

Jag PINGAR denna tråd med ett annat problem.


När jag har lagt in bilder för en tråd så behagar de hoppa över till rappakaljatext efter något dygn, vet någon varför detta händer ?


jag använder google som bildbank.


Mvh Ola
Ola
Ola


Till överst på sidan Gå ner

Det är ngt konstigt med bilderna... Empty Sv: Det är ngt konstigt med bilderna...

Inlägg av Sponsored content


Sponsored content


Till överst på sidan Gå ner

Till överst på sidan


 
Behörigheter i detta forum:
Du kan inte svara på inlägg i det här forumet